{"id":"CVE-2015-20124","title":"Aspose Importer & Exporter WordPress Plugin < 3.0 Path Traversal via aspose_import_export_download.php","summary":"Aspose Importer & Exporter plugin for WordPress before 3.0 contains a path traversal vulnerability that allows unauthenticated attackers to download arbitrary files via the unsanitized 'file' parameter. Attackers can send GET requests to…","severity":"high","cvss":7.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N","cvssSource":"cna","cwe":["CWE-22"],"vendor":"Aspose","product":"Aspose Importer & Exporter","affected":["importer_exporter >= 1.0 < 3.0"],"ssvc":{"exploitation":"poc","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-21T14:41:46.708855Z"},"exploitAvailable":true,"published":"2026-10-20","updated":"2026-10-21","sourceUpdated":"2026-10-21T15:52:13.050Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2015-20124","references":[{"url":"https://packetstorm.news/files/id/131162/","label":"Packet Storm 131162"},{"url":"https://github.com/projectdiscovery/nuclei-templates/blob/main/http/vulnerabilities/wordpress/aspose-ie-file-download.yaml","label":"Nuclei Template"},{"url":"https://wordpress.org/plugins/aspose-importer-exporter/","label":"WordPress Download Page"},{"url":"https://www.vulncheck.com/advisories/aspose-importer-exporter-wordpress-plugin-3.0-path-traversal-via-aspose-import-export-download-php","label":"VulnCheck Advisory: Aspose Importer & Exporter WordPress Plugin < 3.0 Path Traversal via aspose_import_export_download.php"}],"tags":["cve.org","exploit-available"],"epss":0.00498,"epssPercentile":0.42488,"ingestedAt":"2026-10-20T21:19:21.267Z","slug":"CVE-2015-20124","body":"## Overview\n\nAspose Importer & Exporter plugin for WordPress before 3.0 contains a path traversal vulnerability that allows unauthenticated attackers to download arbitrary files via the unsanitized 'file' parameter. Attackers can send GET requests to aspose_import_export_download.php with traversal sequences like ../../../wp-config.php to read database credentials. Exploitation evidence was first observed by the Shadowserver Foundation on 2023-10-20.\n\n## Affected\n\n- `importer_exporter >= 1.0 < 3.0`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"midnight","depthScore":53,"depthScoreParts":{"impact":41.3,"likelihood":0.1,"exploitation":12,"ransomware":0},"changes":[{"seq":227259,"id":"CVE-2015-20124","ts":1792598742551,"field":"exploit_available","old":"false","new":"true"}]}