{"id":"CVE-2025-12082","title":"Incorrect Authorization vulnerability in Drupal CivicTheme Design System allows Forceful Browsing.This issue affects CivicTheme Design System: from 0.0.0 before 1.12.0.","summary":"Incorrect Authorization vulnerability in Drupal CivicTheme Design System allows Forceful Browsing.This issue affects CivicTheme Design System: from 0.0.0 before 1.12.0.","severity":"high","cvss":7.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N","cwe":["CWE-863"],"vendor":"salsa.digital","product":"civictheme_design_system","affected":["civictheme_design_system < 1.12.0"],"patched":["civictheme_design_system 1.12.0"],"published":"2025-10-30","updated":"2026-10-08","sourceUpdated":"2026-10-08T10:10:00.227","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2025-12082","references":[{"url":"https://www.drupal.org/sa-contrib-2025-112","label":"mlhess@drupal.org"}],"tags":["nvd"],"epss":0.00307,"epssPercentile":0.23353,"ingestedAt":"2026-10-08T10:28:18.237Z","slug":"CVE-2025-12082","body":"## Overview\n\nIncorrect Authorization vulnerability in Drupal CivicTheme Design System allows Forceful Browsing.This issue affects CivicTheme Design System: from 0.0.0 before 1.12.0.\n\n## Affected\n\n- `civictheme_design_system < 1.12.0`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `civictheme_design_system 1.12.0`","depth":"twilight","depthScore":41,"depthScoreParts":{"impact":41.3,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}