{"id":"CVE-2025-47096","title":"Adobe Experience Manager | Improper Input Validation (CWE-20)","summary":"Adobe Experience Manager versions 6.5.22 and earlier are affected by an Improper Input Validation vulnerability that could result in a security feature bypass, allowing a low impact to the integrity of the component. Exploitation of this…","severity":"low","cvss":3.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N","cvssSource":"cna","cwe":["CWE-20"],"vendor":"Adobe","product":"Adobe Experience Manager","affected":["experience_manager <= 6.5.22"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"total","timestamp":"2025-06-12T03:55:12.762450Z"},"published":"2025-06-10","updated":"2026-11-03","sourceUpdated":"2026-11-03T22:03:04.466Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2025-47096","references":[{"url":"https://helpx.adobe.com/security/products/experience-manager/apsb25-48.html"}],"tags":["cve.org"],"epss":0.00367,"epssPercentile":0.3079,"ingestedAt":"2026-11-05T20:33:06.562Z","slug":"CVE-2025-47096","body":"## Overview\n\nAdobe Experience Manager versions 6.5.22 and earlier are affected by an Improper Input Validation vulnerability that could result in a security feature bypass, allowing a low impact to the integrity of the component. Exploitation of this issue requires user interaction in that a victim must interact with the malicious content. Low privileges are required.\n\n## Affected\n\n- `experience_manager <= 6.5.22`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":19,"depthScoreParts":{"impact":19.3,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}