{"id":"CVE-2025-66122","title":"WordPress Stylish Price List plugin <= 7.2.2 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in Design Stylish Price List stylish-price-list allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Stylish Price List: from n/a through <= 7.2.2.","severity":"medium","cvss":5.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L","cvssSource":"cna","cwe":["CWE-862"],"vendor":"Design","product":"stylish-price-list","affected":["stylish-price-list <= 7.2.2"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-04-27T17:23:17.009047Z"},"published":"2025-12-16","updated":"2026-11-03","sourceUpdated":"2026-11-03T22:03:07.850Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2025-66122","references":[{"url":"https://patchstack.com/database/Wordpress/Plugin/stylish-price-list/vulnerability/wordpress-stylish-price-list-plugin-7-2-2-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00379,"epssPercentile":0.32169,"ingestedAt":"2026-11-05T20:33:06.569Z","slug":"CVE-2025-66122","body":"## Overview\n\nMissing Authorization vulnerability in Design Stylish Price List stylish-price-list allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Stylish Price List: from n/a through <= 7.2.2.\n\n## Affected\n\n- `stylish-price-list <= 7.2.2`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":29,"depthScoreParts":{"impact":29.2,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}