{"id":"CVE-2025-8359","title":"The AdForest theme for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 6.0.9","summary":"The AdForest theme for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 6.0.9. This is due to the plugin not properly verifying a user's identity prior to authenticating them. This makes it possible …","severity":"critical","cvss":9.8,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","cwe":["CWE-288"],"published":"2025-09-06","updated":"2026-10-01","sourceUpdated":"2026-10-01T16:10:00.257","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2025-8359","references":[{"url":"https://themeforest.net/item/adforest-classified-wordpress-theme/19481695","label":"security@wordfence.com"},{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/c080df50-1113-484b-80ed-09515982c585?source=cve","label":"security@wordfence.com"}],"tags":["nvd","exploit-available"],"epss":0.00488,"epssPercentile":0.41828,"exploits":{"github":1,"githubRepos":["https://github.com/Nxploited/CVE-2025-8359"],"checkedAt":"2026-10-27T16:49:47.356Z"},"exploitAvailable":true,"ingestedAt":"2026-10-01T18:55:42.284Z","slug":"CVE-2025-8359","body":"## Overview\n\nThe AdForest theme for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 6.0.9. This is due to the plugin not properly verifying a user's identity prior to authenticating them. This makes it possible for unauthenticated attackers to log in as other users, including administrators, without access to a password.\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"abyssal","depthScore":66,"depthScoreParts":{"impact":53.9,"likelihood":0.1,"exploitation":12,"ransomware":0},"changes":[]}