{"id":"CVE-2026-103077","title":"WordPress myCred plugin <= 4.0.2 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in myCred myCred mycred allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects myCred: from n/a through 4.0.2.","severity":"medium","cvss":4.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"myCred","product":"mycred","affected":["mycred <= 4.0.2"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-11-03T22:36:03.444546Z"},"published":"2026-11-03","updated":"2026-11-03","sourceUpdated":"2026-11-03T22:41:26.022Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-103077","references":[{"url":"https://patchstack.com/database/wordpress/plugin/mycred/vulnerability/wordpress-mycred-plugin-4-0-2-broken-access-control-vulnerability-2?_s_id=cve"}],"tags":["cve.org"],"epss":0.00235,"epssPercentile":0.14557,"ingestedAt":"2026-11-05T20:33:06.606Z","slug":"CVE-2026-103077","body":"## Overview\n\nMissing Authorization vulnerability in myCred myCred mycred allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects myCred: from n/a through 4.0.2.\n\n## Affected\n\n- `mycred <= 4.0.2`\n\n## Remediation\n\nUpdate the WordPress myCred plugin to the latest available version (at least 4.0.3).","depth":"sunlit","depthScore":24,"depthScoreParts":{"impact":23.7,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}