{"id":"CVE-2026-104740","title":"If-So Dynamic Content <= 1.10.2 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'conversion' Shortcode Attribute","summary":"The If-So Dynamic Content – Elementor & All Page Builders Personalization plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'conversion' Shortcode Attribute in all versions up to, and including, 1.10.2 due to insuffic…","severity":"medium","cvss":6.4,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N","cvssSource":"cna","cwe":["CWE-79"],"vendor":"ifso","product":"If-So Dynamic Content – Elementor & All Page Builders Personalization","affected":["if-so_dynamic_content_elementor_all_page_builders_personalization <= 1.10.2"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-29T01:30:51.466444Z"},"published":"2026-10-28","updated":"2026-10-29","sourceUpdated":"2026-10-29T01:41:53.729Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-104740","references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/3673560a-6f72-42ea-8b0d-f866dca33638?source=cve"},{"url":"https://plugins.trac.wordpress.org/browser/if-so/tags/1.10.2/extensions/ifso-extended-shortcodes/extended-shortcodes.php#L267"},{"url":"https://plugins.trac.wordpress.org/browser/if-so/tags/1.10.2/extensions/ifso-extended-shortcodes/extended-shortcodes.php#L258"},{"url":"https://plugins.trac.wordpress.org/changeset/3748902/if-so/trunk/extensions/ifso-extended-shortcodes/extended-shortcodes.php"}],"tags":["cve.org"],"epss":0.00243,"epssPercentile":0.15561,"ingestedAt":"2026-10-28T07:06:27.124Z","slug":"CVE-2026-104740","body":"## Overview\n\nThe If-So Dynamic Content – Elementor & All Page Builders Personalization plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'conversion' Shortcode Attribute in all versions up to, and including, 1.10.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.\n\n## Affected\n\n- `if-so_dynamic_content_elementor_all_page_builders_personalization <= 1.10.2`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":35,"depthScoreParts":{"impact":35.2,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}