{"id":"CVE-2026-105855","title":"Payload is a free and open source headless content management system","summary":"Payload is a free and open source headless content management system. In versions before 3.90.0 and canary versions before 4.0.0-canary.34, the server fails to enforce a field-level access.update restriction on the password field of an a…","severity":"high","cvss":7.1,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:N","cwe":["CWE-284"],"vendor":"payloadcms","product":"payload","affected":["payload < 3.90.0","payload = 4.0.0"],"patched":["payload 3.90.0"],"published":"2026-10-06","updated":"2026-10-15","sourceUpdated":"2026-10-15T00:11:56.080","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-105855","references":[{"url":"https://github.com/payloadcms/payload/commit/9de9e7911e29d60870a1d5480412524c63d6411e","label":"security-advisories@github.com"},{"url":"https://github.com/payloadcms/payload/releases/tag/v3.90.0","label":"security-advisories@github.com"},{"url":"https://github.com/payloadcms/payload/security/advisories/GHSA-fx49-4h83-wjv9","label":"security-advisories@github.com"},{"url":"https://github.com/advisories/GHSA-fx49-4h83-wjv9"}],"tags":["nvd","cve.org","ghsa","npm"],"epss":0.00248,"epssPercentile":0.16019,"aliases":["GHSA-fx49-4h83-wjv9"],"ecosystem":"npm","ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"total","timestamp":"2026-10-06T17:18:36.218370Z"},"scores":{"nvd":7.1,"cna":7.6},"ingestedAt":"2026-10-06T17:09:22.181Z","slug":"CVE-2026-105855","body":"## Overview\n\nPayload is a free and open source headless content management system. In versions before 3.90.0 and canary versions before 4.0.0-canary.34, the server fails to enforce a field-level access.update restriction on the password field of an authentication collection. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.\n\n## Affected\n\n- `payload < 3.90.0`\n- `payload = 4.0.0`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `payload 3.90.0`\n\n## Package advisory (CVE-2026-105855)\n\nAffected packages:\n\n- `payload < 3.90.0`\n- `payload >= 4.0.0-canary.0, < 4.0.0-canary.34`\n\nPatched in:\n\n- `payload 3.90.0`\n- `payload 4.0.0-canary.34`\n\nSource: https://github.com/advisories/GHSA-fx49-4h83-wjv9","depth":"twilight","depthScore":39,"depthScoreParts":{"impact":39.1,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[{"seq":220660,"id":"CVE-2026-105855","ts":1792026529079,"field":"cvss","old":"7.6","new":"7.1"}]}