{"id":"CVE-2026-105863","title":"Payload is a free and open source headless content management system","summary":"Payload is a free and open source headless content management system. In versions after 3.0.0 and before 3.90.0, a custom field option that maps a field to a reserved authentication claim name can place unintended values in the authentic…","severity":"critical","cvss":9.4,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:L","cwe":["CWE-290","CWE-915"],"vendor":"payloadcms","product":"payload","affected":["payload >= 3.0.0, < 3.90.0","payload = 4.0.0"],"patched":["payload 3.90.0"],"published":"2026-10-06","updated":"2026-10-15","sourceUpdated":"2026-10-15T00:09:08.310","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-105863","references":[{"url":"https://github.com/payloadcms/payload/commit/56cd5cd050a57daebf33159e41e5ff9d4a45239c","label":"security-advisories@github.com"},{"url":"https://github.com/payloadcms/payload/releases/tag/v3.90.0","label":"security-advisories@github.com"},{"url":"https://github.com/payloadcms/payload/security/advisories/GHSA-66wr-7vmr-p5jq","label":"security-advisories@github.com"},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2026-105863"},{"url":"https://github.com/advisories/GHSA-66wr-7vmr-p5jq"}],"tags":["nvd","cve.org","ghsa","npm"],"epss":0.00376,"epssPercentile":0.31451,"aliases":["GHSA-66wr-7vmr-p5jq"],"ecosystem":"npm","ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"total","timestamp":"2026-10-09T01:15:22.805238Z"},"scores":{"nvd":9.4,"cna":9.2},"ingestedAt":"2026-10-06T17:09:22.194Z","slug":"CVE-2026-105863","body":"## Overview\n\nPayload is a free and open source headless content management system. In versions after 3.0.0 and before 3.90.0, a custom field option that maps a field to a reserved authentication claim name can place unintended values in the authentication token issued at login. This issue is fixed in version 3.90.0.\n\n## Affected\n\n- `payload >= 3.0.0, < 3.90.0`\n- `payload = 4.0.0`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `payload 3.90.0`\n\n## Package advisory (CVE-2026-105863)\n\nAffected packages:\n\n- `payload >= 3.0.0, < 3.90.0`\n- `payload >= 4.0.0-canary.0, < 4.0.0-canary.34`\n\nPatched in:\n\n- `payload 3.90.0`\n- `payload 4.0.0-canary.34`\n\nSource: https://github.com/advisories/GHSA-66wr-7vmr-p5jq","depth":"midnight","depthScore":52,"depthScoreParts":{"impact":51.7,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[{"seq":220663,"id":"CVE-2026-105863","ts":1792026531581,"field":"cvss","old":"9.2","new":"9.4"}]}