{"id":"CVE-2026-105864","title":"Payload is a free and open source headless content management system","summary":"Payload is a free and open source headless content management system. In @payloadcms/plugin-multi-tenant versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user limited to one tenant can create a record i…","severity":"medium","cvss":4.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N","cwe":["CWE-863"],"vendor":"payloadcms","product":"payload","affected":["payload < 3.90.0","payload = 4.0.0"],"patched":["payload 3.90.0"],"published":"2026-10-06","updated":"2026-10-15","sourceUpdated":"2026-10-15T00:08:54.160","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-105864","references":[{"url":"https://github.com/payloadcms/payload/commit/b8fc06a18afb6974dc07f95ac1e541c716e5926b","label":"security-advisories@github.com"},{"url":"https://github.com/payloadcms/payload/releases/tag/v3.90.0","label":"security-advisories@github.com"},{"url":"https://github.com/payloadcms/payload/security/advisories/GHSA-xhm9-gwgw-3q2q","label":"security-advisories@github.com"},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2026-105864"},{"url":"https://github.com/advisories/GHSA-xhm9-gwgw-3q2q"}],"tags":["nvd","cve.org","ghsa","npm"],"epss":0.00196,"epssPercentile":0.09183,"aliases":["GHSA-xhm9-gwgw-3q2q"],"ecosystem":"npm","ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-06T17:25:08.590502Z"},"scores":{"nvd":4.3,"cna":5.3},"ingestedAt":"2026-10-06T17:09:22.192Z","slug":"CVE-2026-105864","body":"## Overview\n\nPayload is a free and open source headless content management system. In @payloadcms/plugin-multi-tenant versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user limited to one tenant can create a record in another tenant when at least one tenant-enabled collection exists. Reads and direct edits of existing documents in the target tenant are not bypassed. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.\n\n## Affected\n\n- `payload < 3.90.0`\n- `payload = 4.0.0`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `payload 3.90.0`\n\n## Package advisory (CVE-2026-105864)\n\nAffected packages:\n\n- `@payloadcms/plugin-multi-tenant < 3.90.0`\n- `@payloadcms/plugin-multi-tenant >= 4.0.0-canary.0, < 4.0.0-canary.34`\n\nPatched in:\n\n- `@payloadcms/plugin-multi-tenant 3.90.0`\n- `@payloadcms/plugin-multi-tenant 4.0.0-canary.34`\n\nSource: https://github.com/advisories/GHSA-xhm9-gwgw-3q2q","depth":"sunlit","depthScore":24,"depthScoreParts":{"impact":23.7,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[{"seq":220664,"id":"CVE-2026-105864","ts":1792026531890,"field":"cvss","old":"5.3","new":"4.3"}]}