{"id":"CVE-2026-107308","title":"Country - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-211","summary":"Improper Neutralization of Input During Web Page Generation (\"Cross-site Scripting\") vulnerability in Drupal Country allows Cross-Site Scripting (XSS). This issue affects Country versions: from 0.0.0 to 2.1.3, from 2.2.0 to 2.2.1.","severity":"low","cvss":3.1,"cvssVector":"CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:U/C:L/I:L/A:N","cvssSource":"adp","cwe":["CWE-79"],"vendor":"Drupal","product":"Country","affected":["Country >= 0.0.0 < 2.1.3","Country >= 2.2.0 < 2.2.1"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-30T20:34:53.334589Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T20:34:57.018Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-107308","references":[{"url":"https://www.drupal.org/sa-contrib-2026-211"}],"tags":["cve.org"],"epss":0.0015,"epssPercentile":0.04205,"ingestedAt":"2026-11-05T16:24:31.462Z","slug":"CVE-2026-107308","body":"## Overview\n\nImproper Neutralization of Input During Web Page Generation (\"Cross-site Scripting\") vulnerability in Drupal Country allows Cross-Site Scripting (XSS). This issue affects Country versions: from 0.0.0 to 2.1.3, from 2.2.0 to 2.2.1.\n\n## Affected\n\n- `Country >= 0.0.0 < 2.1.3`\n- `Country >= 2.2.0 < 2.2.1`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":17,"depthScoreParts":{"impact":17.1,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}