{"id":"CVE-2026-107508","title":"The Ultimate Multisite  WordPress plugin before 2.17.2 does not validate a user-supplied value used to select a file to include, allowing unauthenticated attackers to include and read arbitrary local files, including the WordPress config…","summary":"The Ultimate Multisite  WordPress plugin before 2.17.2 does not validate a user-supplied value used to select a file to include, allowing unauthenticated attackers to include and read arbitrary local files, including the WordPress config…","severity":"high","cvss":8.6,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N","cwe":["CWE-22"],"published":"2026-10-14","updated":"2026-10-14","sourceUpdated":"2026-10-14T16:14:02.800","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-107508","references":[{"url":"https://wpscan.com/vulnerability/2b2808d3-b3fc-41d4-8be5-82d222911bc6/","label":"contact@wpscan.com"}],"tags":["nvd","cve.org"],"ingestedAt":"2026-10-14T07:21:04.838Z","product":"Ultimate Multisite","affected":["ultimate_multisite < 2.17.2"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-14T13:29:16.117670Z"},"epss":0.00503,"epssPercentile":0.43161,"slug":"CVE-2026-107508","body":"## Overview\n\nThe Ultimate Multisite  WordPress plugin before 2.17.2 does not validate a user-supplied value used to select a file to include, allowing unauthenticated attackers to include and read arbitrary local files, including the WordPress configuration file.\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"twilight","depthScore":47,"depthScoreParts":{"impact":47.3,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[{"seq":220258,"id":"CVE-2026-107508","ts":1791992304119,"field":"cvss","old":null,"new":"8.6"},{"seq":220257,"id":"CVE-2026-107508","ts":1791992304119,"field":"severity","old":"none","new":"high"}]}