{"id":"CVE-2026-108494","title":"WordPress Chained Quiz plugin <= 1.4.1 - Cross Site Scripting (XSS) vulnerability","summary":"Unauthenticated Cross Site Scripting (XSS) in Chained Quiz <= 1.4.1 versions.","severity":"high","cvss":7.1,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"Bob","product":"chained-quiz","affected":["chained-quiz >= n/a <= 1.4.1"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-29T19:46:41.071002Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T19:46:58.960Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-108494","references":[{"url":"https://patchstack.com/database/wordpress/plugin/chained-quiz/vulnerability/wordpress-chained-quiz-plugin-1-4-1-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.0019,"epssPercentile":0.08712,"ingestedAt":"2026-11-02T17:24:53.944Z","slug":"CVE-2026-108494","body":"## Overview\n\nUnauthenticated Cross Site Scripting (XSS) in Chained Quiz <= 1.4.1 versions.\n\n## Affected\n\n- `chained-quiz >= n/a <= 1.4.1`\n\n## Remediation\n\nUpdate the WordPress Chained Quiz plugin to the latest available version (at least 1.4.2).","depth":"twilight","depthScore":39,"depthScoreParts":{"impact":39.1,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}