{"id":"CVE-2026-108500","title":"Apache ActiveMQ: LDAPAuthorizationMap allows authorization bypass via DN injection","summary":"Input validation vulnerability in Apache ActiveMQ configured to use the LDAPAuthorizationMapPlugin allows an authenticated attacker to create or address a destination with a crafted name containing LDAP DN special characters (such as com…","severity":"none","cwe":["CWE-20"],"vendor":"Apache Software Foundation","product":"Apache ActiveMQ","affected":["apache_activemq >= 6.3.0 < 6.3.3","apache_activemq >= 5.19.0 < 5.19.12"],"published":"2026-11-04","updated":"2026-11-04","sourceUpdated":"2026-11-04T11:10:16.981Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-108500","references":[{"url":"https://lists.apache.org/thread/0oh4k4ty6hv56d4sydjp26l95f4bsnxt"}],"tags":["cve.org"],"ingestedAt":"2026-11-05T20:33:06.729Z","slug":"CVE-2026-108500","body":"## Overview\n\nInput validation vulnerability in Apache ActiveMQ configured to use the LDAPAuthorizationMapPlugin allows an authenticated attacker to create or address a destination with a crafted name containing LDAP DN special characters (such as comma, plus, equals, backslash) can manipulate the LDAP search base used for ACL lookups.\n\n\n\nThis issue affects Apache ActiveMQ: from 6.3.0 before 6.3.3, from 5.19.0 before 5.19.12.\n\n\n\nUsers are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.\n\n## Affected\n\n- `apache_activemq >= 6.3.0 < 6.3.3`\n- `apache_activemq >= 5.19.0 < 5.19.12`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":3,"depthScoreParts":{"impact":2.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}