{"id":"CVE-2026-109147","title":"WP Booking System < 2.1.0.3 - Reflected XSS via 'booking_id' Parameter","summary":"The WP Booking System  WordPress plugin before 2.1.0.3 does not validate and escape one of its parameters before reflecting it back in an admin page, leading to Reflected Cross-Site Scripting which could be used against high privilege us…","severity":"high","cvss":7.1,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","cvssSource":"adp","cwe":["CWE-79"],"product":"WP Booking System","affected":["wp_booking_system < 2.1.0.3"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-21T10:21:00.102489Z"},"published":"2026-10-21","updated":"2026-10-21","sourceUpdated":"2026-10-21T10:35:04.857Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-109147","references":[{"url":"https://wpscan.com/vulnerability/2a2e58bd-dc3f-4b6f-9b2d-b6d15cd2e898/"}],"tags":["cve.org"],"ingestedAt":"2026-10-21T06:42:48.182Z","epss":0.00243,"epssPercentile":0.1536,"slug":"CVE-2026-109147","body":"## Overview\n\nThe WP Booking System  WordPress plugin before 2.1.0.3 does not validate and escape one of its parameters before reflecting it back in an admin page, leading to Reflected Cross-Site Scripting which could be used against high privilege users such as administrators.\n\n## Affected\n\n- `wp_booking_system < 2.1.0.3`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"twilight","depthScore":39,"depthScoreParts":{"impact":39.1,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[{"seq":226912,"id":"CVE-2026-109147","ts":1792579633922,"field":"cvss","old":null,"new":"7.1"},{"seq":226911,"id":"CVE-2026-109147","ts":1792579633922,"field":"severity","old":"none","new":"high"}]}