{"id":"CVE-2026-110192","title":"Langflow OSS is affected by multiple vulnerabilities","summary":"IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote authenticated attacker to obtain sensitive information due to insufficiently protected credentials.","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N","cvssSource":"cna","cwe":["CWE-522"],"vendor":"IBM","product":"Langflow OSS","affected":["langflow_oss >= 1.0.0 <= 1.12.8"],"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T15:15:43.369Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-110192","references":[{"url":"https://www.ibm.com/support/pages/node/7294467"}],"tags":["cve.org"],"epss":0.00249,"epssPercentile":0.16228,"ingestedAt":"2026-11-01T20:00:16.955Z","slug":"CVE-2026-110192","body":"## Overview\n\nIBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote authenticated attacker to obtain sensitive information due to insufficiently protected credentials.\n\n## Affected\n\n- `langflow_oss >= 1.0.0 <= 1.12.8`\n\n## Remediation\n\nUpgrade to Langflow OSS 1.13.0 or later. The latest release is available at  https://github.com/langflow-ai/langflow/releases . Users deploying via pip may upgrade with: pip install langflow --upgrade. Users deploying via Docker should pull the latest tagged image.","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}