{"id":"CVE-2026-110738","title":"Gin Admin Theme - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-219","summary":"Improper Neutralization of Input During Web Page Generation (\"Cross-site Scripting\") vulnerability in Drupal Gin Admin Theme allows Cross-Site Scripting (XSS). This issue affects Gin Admin Theme versions: from 0.0.0 to 4.1.4, from 5.0.0 …","severity":"none","cwe":["CWE-79"],"vendor":"Drupal","product":"Gin Admin Theme","affected":["gin_admin_theme >= 0.0.0 < 4.1.4","gin_admin_theme >= 5.0.0 < 5.0.16"],"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T03:09:53.718Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-110738","references":[{"url":"https://www.drupal.org/sa-contrib-2026-219"}],"tags":["cve.org"],"epss":0.00161,"epssPercentile":0.05283,"ingestedAt":"2026-11-03T10:42:03.620Z","slug":"CVE-2026-110738","body":"## Overview\n\nImproper Neutralization of Input During Web Page Generation (\"Cross-site Scripting\") vulnerability in Drupal Gin Admin Theme allows Cross-Site Scripting (XSS). This issue affects Gin Admin Theme versions: from 0.0.0 to 4.1.4, from 5.0.0 to 5.0.16.\n\n## Affected\n\n- `gin_admin_theme >= 0.0.0 < 4.1.4`\n- `gin_admin_theme >= 5.0.0 < 5.0.16`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":3,"depthScoreParts":{"impact":2.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}