{"id":"CVE-2026-111027","title":"Welcart e-Commerce < 2.12.6 - Editor+ SQLi via 'log_id' Parameter","summary":"The Welcart e-Commerce WordPress plugin before 2.12.6 does not properly sanitise and escape a parameter before using it in a SQL query, and strips the escaping it had applied before running the query, allowing users with the Editor role …","severity":"medium","cvss":6.8,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:N","cvssSource":"adp","cwe":["CWE-89"],"product":"Welcart e-Commerce","affected":["welcart_e-commerce < 2.12.6"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-28T17:44:35.510789Z"},"published":"2026-10-28","updated":"2026-10-28","sourceUpdated":"2026-10-28T17:58:06.628Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-111027","references":[{"url":"https://wpscan.com/vulnerability/83de6994-0446-4944-abd5-50a0bbdf63f6/"}],"tags":["cve.org"],"epss":0.00176,"epssPercentile":0.07033,"ingestedAt":"2026-10-28T07:06:27.143Z","slug":"CVE-2026-111027","body":"## Overview\n\nThe Welcart e-Commerce WordPress plugin before 2.12.6 does not properly sanitise and escape a parameter before using it in a SQL query, and strips the escaping it had applied before running the query, allowing users with the Editor role or higher to perform SQL injection attacks.\n\n## Affected\n\n- `welcart_e-commerce < 2.12.6`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":37,"depthScoreParts":{"impact":37.4,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[{"seq":230805,"id":"CVE-2026-111027","ts":1793211385575,"field":"cvss","old":null,"new":"6.8"},{"seq":230804,"id":"CVE-2026-111027","ts":1793211385575,"field":"severity","old":"none","new":"medium"}]}