{"id":"CVE-2026-111850","title":"WordPress BuddyPress plugin <= 14.5.2 - SQL Injection vulnerability","summary":"Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in BuddyPress BuddyPress buddypress allows SQL Injection.This issue affects BuddyPress: from n/a through 14.5.2.","severity":"high","cvss":8.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L","cvssSource":"cna","cwe":["CWE-89"],"vendor":"BuddyPress","product":"buddypress","affected":["buddypress <= 14.5.2"],"published":"2026-10-28","updated":"2026-10-28","sourceUpdated":"2026-10-28T13:00:27.940Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-111850","references":[{"url":"https://patchstack.com/database/wordpress/plugin/buddypress/vulnerability/wordpress-buddypress-plugin-14-5-2-sql-injection-vulnerability?_s_id=cve"}],"tags":["cve.org"],"ingestedAt":"2026-10-28T13:11:23.663Z","slug":"CVE-2026-111850","body":"## Overview\n\nImproper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in BuddyPress BuddyPress buddypress allows SQL Injection.This issue affects BuddyPress: from n/a through 14.5.2.\n\n## Affected\n\n- `buddypress <= 14.5.2`\n\n## Remediation\n\nUpdate the WordPress BuddyPress plugin to the latest available version (at least 14.5.3).","depth":"twilight","depthScore":47,"depthScoreParts":{"impact":46.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}