{"id":"CVE-2026-111884","title":"phpMyFAQ before 4.1.9 and 4.2.0-alpha before 4.2.0-beta Missing Current-Password Step-Up on E-mail Change Enables Account Takeover","summary":"phpMyFAQ before 4.1.9 and 4.2.0-alpha before 4.2.0-beta does not require the current password when changing an account e-mail in the user control panel (UserController::updateData, api/user/data/update), checking only the session and CSR…","severity":"high","cvss":8.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:L","cvssSource":"cna","cwe":["CWE-308"],"vendor":"thorsten","product":"phpMyFAQ","affected":["phpMyFAQ < 4.1.9","phpMyFAQ >= 4.2.0-alpha < 4.2.0-beta"],"ssvc":{"exploitation":"poc","automatable":"no","technicalImpact":"total","timestamp":"2026-10-18T12:18:27.710495Z"},"exploitAvailable":true,"published":"2026-10-17","updated":"2026-10-18","sourceUpdated":"2026-10-18T12:18:30.268Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-111884","references":[{"url":"https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-7554-gx6g-xx77","label":"GitHub Security Advisory (GHSA-7554-gx6g-xx77)"},{"url":"https://www.vulncheck.com/advisories/phpmyfaq-before-4.1.9-and-4.2.0-alpha-before-4.2.0-beta-missing-current-password-step-up-on-e-mail-change-enables-account-takeover","label":"VulnCheck Advisory: phpMyFAQ before 4.1.9 and 4.2.0-alpha before 4.2.0-beta Missing Current-Password Step-Up on E-mail Change Enables Account Takeover"}],"tags":["cve.org","exploit-available"],"ingestedAt":"2026-10-17T19:08:56.972Z","epss":0.00348,"epssPercentile":0.28231,"slug":"CVE-2026-111884","body":"## Overview\n\nphpMyFAQ before 4.1.9 and 4.2.0-alpha before 4.2.0-beta does not require the current password when changing an account e-mail in the user control panel (UserController::updateData, api/user/data/update), checking only the session and CSRF token. An attacker with a hijacked session can set the e-mail to their own mailbox and use the password-reset flow to take over non-2FA accounts, including superadmin.\n\n## Affected\n\n- `phpMyFAQ < 4.1.9`\n- `phpMyFAQ >= 4.2.0-alpha < 4.2.0-beta`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"midnight","depthScore":58,"depthScoreParts":{"impact":45.7,"likelihood":0.1,"exploitation":12,"ransomware":0},"changes":[{"seq":224368,"id":"CVE-2026-111884","ts":1792327361124,"field":"exploit_available","old":"false","new":"true"}]}