{"id":"CVE-2026-111906","title":"phpMyFAQ before 4.1.9 and 4.2.0-alpha before 4.2.0-beta CSRF in Elasticsearch/OpenSearch Admin API Index Operations","summary":"phpMyFAQ before 4.1.9 and 4.2.0-alpha before 4.2.0-beta contains a cross-site request forgery vulnerability in the Elasticsearch and OpenSearch administration API endpoints, which do not validate a CSRF token for the create, drop, and im…","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H","cvssSource":"cna","cwe":["CWE-352"],"vendor":"thorsten","product":"phpMyFAQ","affected":["phpMyFAQ < 4.1.9","phpMyFAQ >= 4.2.0-alpha < 4.2.0-beta"],"ssvc":{"exploitation":"poc","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-19T14:51:35.725667Z"},"exploitAvailable":true,"published":"2026-10-17","updated":"2026-10-19","sourceUpdated":"2026-10-19T14:52:20.126Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-111906","references":[{"url":"https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-cmvh-fpmf-8gfx","label":"GitHub Security Advisory (GHSA-cmvh-fpmf-8gfx)"},{"url":"https://www.vulncheck.com/advisories/phpmyfaq-before-4.1.9-and-4.2.0-alpha-before-4.2.0-beta-csrf-in-elasticsearch-opensearch-admin-api-index-operations","label":"VulnCheck Advisory: phpMyFAQ before 4.1.9 and 4.2.0-alpha before 4.2.0-beta CSRF in Elasticsearch/OpenSearch Admin API Index Operations"}],"tags":["cve.org","exploit-available"],"epss":0.00153,"epssPercentile":0.04398,"ingestedAt":"2026-10-17T19:08:56.807Z","slug":"CVE-2026-111906","body":"## Overview\n\nphpMyFAQ before 4.1.9 and 4.2.0-alpha before 4.2.0-beta contains a cross-site request forgery vulnerability in the Elasticsearch and OpenSearch administration API endpoints, which do not validate a CSRF token for the create, drop, and import actions. Attackers can lure a user with CONFIGURATION_EDIT permission to a malicious page that triggers these actions, deleting search indexes, forcing re-indexing, or exhausting resources.\n\n## Affected\n\n- `phpMyFAQ < 4.1.9`\n- `phpMyFAQ >= 4.2.0-alpha < 4.2.0-beta`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"twilight","depthScore":48,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":12,"ransomware":0},"changes":[{"seq":224997,"id":"CVE-2026-111906","ts":1792423924857,"field":"exploit_available","old":"false","new":"true"}]}