{"id":"CVE-2026-112340","title":"Wazuh 4.9.0 before 4.14.9 Authorization Header Override via /api/request","summary":"Wazuh dashboard plugins from 4.9.0 before 4.14.9 contain an authorization bypass vulnerability that allows authenticated dashboard users to override the Manager API Authorization header via the /api/request proxy endpoint. Attackers can …","severity":"high","cvss":8.2,"cvssVector":"CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:N","cvssSource":"cna","cwe":["CWE-863"],"vendor":"wazuh","product":"wazuh-dashboard-plugins","affected":["wazuh-dashboard-plugins >= 4.9.0 < 4.14.9"],"ssvc":{"exploitation":"poc","automatable":"no","technicalImpact":"total","timestamp":"2026-11-06T17:16:40.750134Z"},"exploitAvailable":true,"published":"2026-11-06","updated":"2026-11-06","sourceUpdated":"2026-11-06T17:24:00.989Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-112340","references":[{"url":"https://github.com/wazuh/wazuh/security/advisories/GHSA-7rvv-9467-96mc","label":"GitHub Security Advisory (GHSA-7rvv-9467-96mc)"},{"url":"https://github.com/wazuh/wazuh/releases/tag/v4.14.9","label":"wazuh-dashboard-plugins v4.14.9 Release Notes"},{"url":"https://www.vulncheck.com/advisories/wazuh-4.9.0-before-4.14.9-authorization-header-override-via-api-request","label":"VulnCheck Advisory: Wazuh 4.9.0 before 4.14.9 Authorization Header Override via /api/request"}],"tags":["cve.org","exploit-available"],"ingestedAt":"2026-11-06T15:54:04.083Z","epss":0.00346,"epssPercentile":0.28295,"slug":"CVE-2026-112340","body":"## Overview\n\nWazuh dashboard plugins from 4.9.0 before 4.14.9 contain an authorization bypass vulnerability that allows authenticated dashboard users to override the Manager API Authorization header via the /api/request proxy endpoint. Attackers can supply nested body.headers.Authorization values that replace the server-side session Bearer token, letting them act as another Manager API identity or send unauthenticated upstream requests.\n\n## Affected\n\n- `wazuh-dashboard-plugins >= 4.9.0 < 4.14.9`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"midnight","depthScore":57,"depthScoreParts":{"impact":45.1,"likelihood":0.1,"exploitation":12,"ransomware":0},"changes":[{"seq":235506,"id":"CVE-2026-112340","ts":1793988056286,"field":"exploit_available","old":"false","new":"true"}]}