{"id":"CVE-2026-114187","title":"WordPress AnyWhere Elementor plugin <= 1.3.0 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AnyWhere Elementor: from n/a through 1.3.0.","severity":"medium","cvss":5.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"WPVibes","product":"anywhere-elementor","affected":["anywhere-elementor <= 1.3.0"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-11-04T21:25:53.092066Z"},"published":"2026-11-03","updated":"2026-11-04","sourceUpdated":"2026-11-04T21:26:00.747Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-114187","references":[{"url":"https://patchstack.com/database/wordpress/plugin/anywhere-elementor/vulnerability/wordpress-anywhere-elementor-plugin-1-3-0-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00228,"epssPercentile":0.1359,"ingestedAt":"2026-11-05T21:36:00.612Z","slug":"CVE-2026-114187","body":"## Overview\n\nMissing Authorization vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AnyWhere Elementor: from n/a through 1.3.0.\n\n## Affected\n\n- `anywhere-elementor <= 1.3.0`\n\n## Remediation\n\nUpdate the WordPress AnyWhere Elementor plugin to the latest available version (at least 1.3.1).","depth":"sunlit","depthScore":29,"depthScoreParts":{"impact":29.2,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}