{"id":"CVE-2026-114193","title":"WordPress GEO my WordPress plugin <= 4.5.5.5 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in Eyal Fitoussi GEO my WordPress geo-my-wp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects GEO my WordPress: from n/a through 4.5.5.5.","severity":"high","cvss":7.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"Eyal Fitoussi","product":"geo-my-wp","affected":["geo-my-wp <= 4.5.5.5"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-29T12:18:24.822482Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T12:36:52.272Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-114193","references":[{"url":"https://patchstack.com/database/wordpress/plugin/geo-my-wp/vulnerability/wordpress-geo-my-wordpress-plugin-4-5-5-5-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00317,"epssPercentile":0.248,"ingestedAt":"2026-11-01T18:59:04.464Z","slug":"CVE-2026-114193","body":"## Overview\n\nMissing Authorization vulnerability in Eyal Fitoussi GEO my WordPress geo-my-wp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects GEO my WordPress: from n/a through 4.5.5.5.\n\n## Affected\n\n- `geo-my-wp <= 4.5.5.5`\n\n## Remediation\n\nUpdate the WordPress GEO my WordPress plugin to the latest available version (at least 4.5.5.7).","depth":"twilight","depthScore":41,"depthScoreParts":{"impact":41.3,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}