{"id":"CVE-2026-114527","title":"UI Icons - Critical - Cross site scripting - SA-CONTRIB-2026-221","summary":"Improper Neutralization of Input During Web Page Generation (\"Cross-site Scripting\") vulnerability in Drupal UI Icons allows Cross-Site Scripting (XSS). This issue affects UI Icons versions: from 0.0.0 to 1.1.3, from 2.0.0 to 2.0.2.","severity":"none","cwe":["CWE-79"],"vendor":"Drupal","product":"UI Icons","affected":["ui_icons >= 0.0.0 < 1.1.3","ui_icons >= 2.0.0 < 2.0.2"],"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T03:09:48.255Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-114527","references":[{"url":"https://www.drupal.org/sa-contrib-2026-221"}],"tags":["cve.org"],"epss":0.00161,"epssPercentile":0.05284,"ingestedAt":"2026-11-03T10:42:03.618Z","slug":"CVE-2026-114527","body":"## Overview\n\nImproper Neutralization of Input During Web Page Generation (\"Cross-site Scripting\") vulnerability in Drupal UI Icons allows Cross-Site Scripting (XSS). This issue affects UI Icons versions: from 0.0.0 to 1.1.3, from 2.0.0 to 2.0.2.\n\n## Affected\n\n- `ui_icons >= 0.0.0 < 1.1.3`\n- `ui_icons >= 2.0.0 < 2.0.2`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":3,"depthScoreParts":{"impact":2.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}