{"id":"CVE-2026-114553","title":"Frontend Editing - Less critical - Access bypass - SA-CONTRIB-2026-241","summary":"Incorrect Authorization vulnerability in Drupal Frontend Editing allows Forceful Browsing. This issue affects Frontend Editing versions: from 0.0.0 to 1.9.3.","severity":"none","cwe":["CWE-863"],"vendor":"Drupal","product":"Frontend Editing","affected":["frontend_editing >= 0.0.0 < 1.9.3"],"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T03:09:27.605Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-114553","references":[{"url":"https://www.drupal.org/sa-contrib-2026-241"}],"tags":["cve.org"],"epss":0.00142,"epssPercentile":0.03515,"ingestedAt":"2026-11-03T09:40:52.199Z","slug":"CVE-2026-114553","body":"## Overview\n\nIncorrect Authorization vulnerability in Drupal Frontend Editing allows Forceful Browsing. This issue affects Frontend Editing versions: from 0.0.0 to 1.9.3.\n\n## Affected\n\n- `frontend_editing >= 0.0.0 < 1.9.3`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":3,"depthScoreParts":{"impact":2.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}