{"id":"CVE-2026-114571","title":"Rabbit Hole - Moderately critical - Access Bypass - SA-CONTRIB-2026-252","summary":"Incorrect Authorization vulnerability in Drupal Rabbit Hole allows Forceful Browsing. This issue affects Rabbit Hole versions: from 0.0.0 to 1.3.0.","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L","cvssSource":"adp","cwe":["CWE-863"],"vendor":"Drupal","product":"Rabbit Hole","affected":["rabbit_hole >= 0.0.0 < 1.3.0"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-11-06T13:11:51.053019Z"},"published":"2026-10-30","updated":"2026-11-06","sourceUpdated":"2026-11-06T13:12:02.056Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-114571","references":[{"url":"https://www.drupal.org/sa-contrib-2026-252"}],"tags":["cve.org"],"epss":0.00142,"epssPercentile":0.03576,"ingestedAt":"2026-11-03T09:40:52.194Z","slug":"CVE-2026-114571","body":"## Overview\n\nIncorrect Authorization vulnerability in Drupal Rabbit Hole allows Forceful Browsing. This issue affects Rabbit Hole versions: from 0.0.0 to 1.3.0.\n\n## Affected\n\n- `rabbit_hole >= 0.0.0 < 1.3.0`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[{"seq":235185,"id":"CVE-2026-114571","ts":1793973174356,"field":"cvss","old":null,"new":"6.5"},{"seq":235184,"id":"CVE-2026-114571","ts":1793973174356,"field":"severity","old":"none","new":"medium"}]}