{"id":"CVE-2026-114711","title":"WordPress MultiVendorX plugin <= 5.0.20 - Cross Site Scripting (XSS) vulnerability","summary":"Subscriber Cross Site Scripting (XSS) in MultiVendorX <= 5.0.20 versions.","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"MultiVendorX","product":"dc-woocommerce-multi-vendor","affected":["dc-woocommerce-multi-vendor >= n/a <= 5.0.20"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-30T18:47:33.325118Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T18:50:08.382Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-114711","references":[{"url":"https://patchstack.com/database/wordpress/plugin/dc-woocommerce-multi-vendor/vulnerability/wordpress-multivendorx-plugin-5-0-20-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00235,"epssPercentile":0.14603,"ingestedAt":"2026-11-05T16:24:31.393Z","slug":"CVE-2026-114711","body":"## Overview\n\nSubscriber Cross Site Scripting (XSS) in MultiVendorX <= 5.0.20 versions.\n\n## Affected\n\n- `dc-woocommerce-multi-vendor >= n/a <= 5.0.20`\n\n## Remediation\n\nUpdate to 5.0.21 or a higher version.","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}