{"id":"CVE-2026-115214","title":"Datawiza Proxy Auth Plugin 1.1.0 - Unauthenticated Privilege Escalation via X-User and Role Headers","summary":"The Datawiza Proxy Auth Plugin  WordPress plugin before 1.1.1 does not verify that the user-identity and role HTTP request headers it trusts originate from a trusted reverse proxy, allowing unauthenticated attackers to create and authent…","severity":"critical","cvss":9.8,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","cvssSource":"adp","cwe":["CWE-269"],"product":"Datawiza Proxy Auth Plugin","affected":["datawiza_proxy_auth_plugin >= 1.1.0 < 1.1.1"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"total","timestamp":"2026-10-26T10:06:36.408494Z"},"published":"2026-10-25","updated":"2026-10-26","sourceUpdated":"2026-10-26T10:13:36.399Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-115214","references":[{"url":"https://wpscan.com/vulnerability/2c6c7d10-2281-4a98-a0d6-769da5cce416/"}],"tags":["cve.org"],"epss":0.00277,"epssPercentile":0.20004,"ingestedAt":"2026-10-25T22:08:29.961Z","slug":"CVE-2026-115214","body":"## Overview\n\nThe Datawiza Proxy Auth Plugin  WordPress plugin before 1.1.1 does not verify that the user-identity and role HTTP request headers it trusts originate from a trusted reverse proxy, allowing unauthenticated attackers to create and authenticate as a WordPress administrator.\n\n## Affected\n\n- `datawiza_proxy_auth_plugin >= 1.1.0 < 1.1.1`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"midnight","depthScore":54,"depthScoreParts":{"impact":53.9,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[{"seq":229255,"id":"CVE-2026-115214","ts":1793013958688,"field":"cvss","old":null,"new":"9.8"},{"seq":229254,"id":"CVE-2026-115214","ts":1793013958688,"field":"severity","old":"none","new":"critical"}]}