{"id":"CVE-2026-115599","title":"WordPress LearnPress plugin <= 4.4.11 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in ThimPress LearnPress learnpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnPress: from n/a through 4.4.11.","severity":"high","cvss":7.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"ThimPress","product":"learnpress","affected":["learnpress <= 4.4.11"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-29T12:18:31.065282Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T12:36:52.417Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-115599","references":[{"url":"https://patchstack.com/database/wordpress/plugin/learnpress/vulnerability/wordpress-learnpress-plugin-4-4-11-broken-access-control-vulnerability-3?_s_id=cve"}],"tags":["cve.org"],"epss":0.00317,"epssPercentile":0.24703,"ingestedAt":"2026-11-01T18:59:04.464Z","slug":"CVE-2026-115599","body":"## Overview\n\nMissing Authorization vulnerability in ThimPress LearnPress learnpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnPress: from n/a through 4.4.11.\n\n## Affected\n\n- `learnpress <= 4.4.11`\n\n## Remediation\n\nUpdate the WordPress LearnPress plugin to the latest available version (at least 4.4.12).","depth":"twilight","depthScore":41,"depthScoreParts":{"impact":41.3,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}