{"id":"CVE-2026-115947","title":"WordPress HUSKY plugin <= 1.4.6 - Sensitive Data Exposure vulnerability","summary":"Unauthenticated Sensitive Data Exposure in HUSKY <= 1.4.6 versions.","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N","cvssSource":"cna","cwe":["CWE-201"],"vendor":"RealMag777","product":"woocommerce-products-filter","affected":["woocommerce-products-filter >= n/a <= 1.4.6"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-30T18:44:05.670561Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T18:50:08.056Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-115947","references":[{"url":"https://patchstack.com/database/wordpress/plugin/woocommerce-products-filter/vulnerability/wordpress-husky-plugin-1-4-6-sensitive-data-exposure-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00219,"epssPercentile":0.12439,"ingestedAt":"2026-11-05T16:24:31.392Z","slug":"CVE-2026-115947","body":"## Overview\n\nUnauthenticated Sensitive Data Exposure in HUSKY <= 1.4.6 versions.\n\n## Affected\n\n- `woocommerce-products-filter >= n/a <= 1.4.6`\n\n## Remediation\n\nUpdate to 1.4.7 or a higher version.","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}