{"id":"CVE-2026-115957","title":"WordPress WP Discussion Board plugin <= 2.6.0 - Cross Site Scripting (XSS) vulnerability","summary":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Discussion Board WP Discussion Board wp-discussion-board allows Stored XSS.This issue affects WP Discussion Board: from n/a through …","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"WP Discussion Board","product":"wp-discussion-board","affected":["wp-discussion-board <= 2.6.0"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-29T13:38:45.688990Z"},"published":"2026-10-28","updated":"2026-10-30","sourceUpdated":"2026-10-30T20:05:31.800Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-115957","references":[{"url":"https://patchstack.com/database/wordpress/plugin/wp-discussion-board/vulnerability/wordpress-wp-discussion-board-plugin-2-6-0-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.0017,"epssPercentile":0.06385,"ingestedAt":"2026-10-28T13:11:23.670Z","slug":"CVE-2026-115957","body":"## Overview\n\nImproper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Discussion Board WP Discussion Board wp-discussion-board allows Stored XSS.This issue affects WP Discussion Board: from n/a through 2.6.0.\n\n## Affected\n\n- `wp-discussion-board <= 2.6.0`\n\n## Remediation\n\nUpdate the WordPress WP Discussion Board plugin to the latest available version (at least 2.6.1).","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}