{"id":"CVE-2026-116395","title":"WordPress LightBox Block plugin <= 1.2.0 - Cross Site Scripting (XSS) vulnerability","summary":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins LightBox Block lightbox-block allows Stored XSS.This issue affects LightBox Block: from n/a through 1.2.0.","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"bPlugins","product":"lightbox-block","affected":["lightbox-block <= 1.2.0"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-26T17:23:46.700861Z"},"published":"2026-10-26","updated":"2026-10-26","sourceUpdated":"2026-10-26T17:37:09.389Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-116395","references":[{"url":"https://patchstack.com/database/wordpress/plugin/lightbox-block/vulnerability/wordpress-lightbox-block-plugin-1-2-0-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"ingestedAt":"2026-10-26T17:33:33.065Z","epss":0.0017,"epssPercentile":0.0631,"slug":"CVE-2026-116395","body":"## Overview\n\nImproper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins LightBox Block lightbox-block allows Stored XSS.This issue affects LightBox Block: from n/a through 1.2.0.\n\n## Affected\n\n- `lightbox-block <= 1.2.0`\n\n## Remediation\n\nUpdate the WordPress LightBox Block plugin to the latest available version (at least 1.2.1).","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}