{"id":"CVE-2026-116400","title":"WordPress Button Block plugin <= 1.2.7 - Cross Site Scripting (XSS) vulnerability","summary":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Button Block button-block allows Stored XSS.This issue affects Button Block: from n/a through 1.2.7.","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"bPlugins","product":"button-block","affected":["button-block <= 1.2.7"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-26T17:45:32.836946Z"},"published":"2026-10-26","updated":"2026-10-26","sourceUpdated":"2026-10-26T17:57:32.849Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-116400","references":[{"url":"https://patchstack.com/database/wordpress/plugin/button-block/vulnerability/wordpress-button-block-plugin-1-2-7-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"ingestedAt":"2026-10-26T17:33:33.051Z","epss":0.0017,"epssPercentile":0.0631,"slug":"CVE-2026-116400","body":"## Overview\n\nImproper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Button Block button-block allows Stored XSS.This issue affects Button Block: from n/a through 1.2.7.\n\n## Affected\n\n- `button-block <= 1.2.7`\n\n## Remediation\n\nUpdate the WordPress Button Block plugin to the latest available version (at least 1.2.8).","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}