{"id":"CVE-2026-116401","title":"WordPress HUSKY plugin <= 1.4.6 - Broken Access Control vulnerability","summary":"Unauthenticated Broken Access Control in HUSKY <= 1.4.6 versions.","severity":"high","cvss":7.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"RealMag777","product":"woocommerce-products-filter","affected":["woocommerce-products-filter >= n/a <= 1.4.6"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-30T21:26:42.921775Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T22:16:02.694Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-116401","references":[{"url":"https://patchstack.com/database/wordpress/plugin/woocommerce-products-filter/vulnerability/wordpress-husky-plugin-1-4-6-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00317,"epssPercentile":0.24828,"ingestedAt":"2026-11-05T16:24:31.480Z","slug":"CVE-2026-116401","body":"## Overview\n\nUnauthenticated Broken Access Control in HUSKY <= 1.4.6 versions.\n\n## Affected\n\n- `woocommerce-products-filter >= n/a <= 1.4.6`\n\n## Remediation\n\nUpdate to 1.4.7 or a higher version.","depth":"twilight","depthScore":41,"depthScoreParts":{"impact":41.3,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}