{"id":"CVE-2026-116405","title":"WordPress VikRentCar plugin <= 1.4.9 - Cross Site Scripting (XSS) vulnerability","summary":"Unauthenticated Cross Site Scripting (XSS) in VikRentCar <= 1.4.9 versions.","severity":"high","cvss":7.1,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"e4jvikwp","product":"vikrentcar","affected":["vikrentcar >= n/a <= 1.4.9"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-30T18:47:28.834746Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T18:50:07.747Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-116405","references":[{"url":"https://patchstack.com/database/wordpress/plugin/vikrentcar/vulnerability/wordpress-vikrentcar-plugin-1-4-9-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.0019,"epssPercentile":0.08754,"ingestedAt":"2026-11-05T16:24:31.392Z","slug":"CVE-2026-116405","body":"## Overview\n\nUnauthenticated Cross Site Scripting (XSS) in VikRentCar <= 1.4.9 versions.\n\n## Affected\n\n- `vikrentcar >= n/a <= 1.4.9`\n\n## Remediation\n\nUpdate to 1.4.10 or a higher version.","depth":"twilight","depthScore":39,"depthScoreParts":{"impact":39.1,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}