{"id":"CVE-2026-116406","title":"WordPress Webba Booking plugin <= 6.5.4 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in Webba Plugins Webba Booking webba-booking-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Webba Booking: from n/a through 6.5.4.","severity":"medium","cvss":4.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"Webba Plugins","product":"webba-booking-lite","affected":["webba-booking-lite <= 6.5.4"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-29T14:35:03.974060Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T16:49:20.101Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-116406","references":[{"url":"https://patchstack.com/database/wordpress/plugin/webba-booking-lite/vulnerability/wordpress-webba-booking-plugin-6-5-4-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00267,"epssPercentile":0.1886,"ingestedAt":"2026-11-01T21:01:32.741Z","slug":"CVE-2026-116406","body":"## Overview\n\nMissing Authorization vulnerability in Webba Plugins Webba Booking webba-booking-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Webba Booking: from n/a through 6.5.4.\n\n## Affected\n\n- `webba-booking-lite <= 6.5.4`\n\n## Remediation\n\nUpdate the WordPress Webba Booking plugin to the latest available version (at least 6.5.5).","depth":"sunlit","depthScore":24,"depthScoreParts":{"impact":23.7,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}