{"id":"CVE-2026-116407","title":"WordPress Webba Booking plugin <= 6.5.4 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in Webba Plugins Webba Booking webba-booking-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Webba Booking: from n/a through 6.5.4.","severity":"medium","cvss":5.4,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"Webba Plugins","product":"webba-booking-lite","affected":["webba-booking-lite <= 6.5.4"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-30T15:21:30.753387Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T15:50:49.510Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-116407","references":[{"url":"https://patchstack.com/database/wordpress/plugin/webba-booking-lite/vulnerability/wordpress-webba-booking-plugin-6-5-4-broken-access-control-vulnerability-2?_s_id=cve"}],"tags":["cve.org"],"epss":0.00242,"epssPercentile":0.15438,"ingestedAt":"2026-11-05T16:07:30.481Z","slug":"CVE-2026-116407","body":"## Overview\n\nMissing Authorization vulnerability in Webba Plugins Webba Booking webba-booking-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Webba Booking: from n/a through 6.5.4.\n\n## Affected\n\n- `webba-booking-lite <= 6.5.4`\n\n## Remediation\n\nUpdate the WordPress Webba Booking plugin to the latest available version (at least 6.5.5).","depth":"sunlit","depthScore":30,"depthScoreParts":{"impact":29.7,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}