{"id":"CVE-2026-116410","title":"WordPress Masteriyo - LMS plugin <= 3.4.3 - Arbitrary Content Deletion vulnerability","summary":"Unauthenticated Arbitrary Content Deletion in Masteriyo - LMS <= 3.4.3 versions.","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"masteriyo","product":"learning-management-system","affected":["learning-management-system >= n/a <= 3.4.3"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-30T18:43:28.144029Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T18:50:07.593Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-116410","references":[{"url":"https://patchstack.com/database/wordpress/plugin/learning-management-system/vulnerability/wordpress-masteriyo-lms-plugin-3-4-3-arbitrary-content-deletion-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00207,"epssPercentile":0.10898,"ingestedAt":"2026-11-05T16:24:31.390Z","slug":"CVE-2026-116410","body":"## Overview\n\nUnauthenticated Arbitrary Content Deletion in Masteriyo - LMS <= 3.4.3 versions.\n\n## Affected\n\n- `learning-management-system >= n/a <= 3.4.3`\n\n## Remediation\n\nUpdate to 3.5.0 or a higher version.","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}