{"id":"CVE-2026-116851","title":"WordPress eCommerce Product Catalog plugin <= 3.6.5 - Cross Site Scripting (XSS) vulnerability","summary":"Unauthenticated Cross Site Scripting (XSS) in eCommerce Product Catalog <= 3.6.5 versions.","severity":"high","cvss":7.1,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"impleCode","product":"ecommerce-product-catalog","affected":["ecommerce-product-catalog >= n/a <= 3.6.5"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-30T18:45:20.250592Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T18:50:07.289Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-116851","references":[{"url":"https://patchstack.com/database/wordpress/plugin/ecommerce-product-catalog/vulnerability/wordpress-ecommerce-product-catalog-plugin-3-6-5-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.0019,"epssPercentile":0.08756,"ingestedAt":"2026-11-05T16:24:31.395Z","slug":"CVE-2026-116851","body":"## Overview\n\nUnauthenticated Cross Site Scripting (XSS) in eCommerce Product Catalog <= 3.6.5 versions.\n\n## Affected\n\n- `ecommerce-product-catalog >= n/a <= 3.6.5`\n\n## Remediation\n\nUpdate to 3.6.6 or a higher version.","depth":"twilight","depthScore":39,"depthScoreParts":{"impact":39.1,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}