{"id":"CVE-2026-116863","title":"WordPress Newsletters plugin <= 4.18.2 - Cross Site Request Forgery (CSRF) vulnerability","summary":"Cross-Site Request Forgery (CSRF) vulnerability in Tribulant Software Newsletters newsletters-lite allows Cross Site Request Forgery.This issue affects Newsletters: from n/a through 4.18.2.","severity":"critical","cvss":9.6,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H","cvssSource":"cna","cwe":["CWE-352"],"vendor":"Tribulant Software","product":"newsletters-lite","affected":["newsletters-lite <= 4.18.2"],"published":"2026-10-27","updated":"2026-10-27","sourceUpdated":"2026-10-27T15:57:41.805Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-116863","references":[{"url":"https://patchstack.com/database/wordpress/plugin/newsletters-lite/vulnerability/wordpress-newsletters-plugin-4-18-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve"}],"tags":["cve.org"],"ingestedAt":"2026-10-27T16:11:59.484Z","slug":"CVE-2026-116863","body":"## Overview\n\nCross-Site Request Forgery (CSRF) vulnerability in Tribulant Software Newsletters newsletters-lite allows Cross Site Request Forgery.This issue affects Newsletters: from n/a through 4.18.2.\n\n## Affected\n\n- `newsletters-lite <= 4.18.2`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"midnight","depthScore":53,"depthScoreParts":{"impact":52.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}