{"id":"CVE-2026-118085","title":"WordPress GlobalPayments WooCommerce plugin <= 1.23.3 - Cross Site Scripting (XSS) vulnerability","summary":"Unauthenticated Cross Site Scripting (XSS) in GlobalPayments WooCommerce <= 1.23.3 versions.","severity":"high","cvss":7.1,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"Global Payments","product":"global-payments-woocommerce","affected":["global-payments-woocommerce >= n/a <= 1.23.3"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-30T18:39:20.694756Z"},"published":"2026-10-29","updated":"2026-10-30","sourceUpdated":"2026-10-30T18:50:05.160Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-118085","references":[{"url":"https://patchstack.com/database/wordpress/plugin/global-payments-woocommerce/vulnerability/wordpress-globalpayments-woocommerce-plugin-1-23-3-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.0018,"epssPercentile":0.07615,"ingestedAt":"2026-11-05T16:24:31.382Z","slug":"CVE-2026-118085","body":"## Overview\n\nUnauthenticated Cross Site Scripting (XSS) in GlobalPayments WooCommerce <= 1.23.3 versions.\n\n## Affected\n\n- `global-payments-woocommerce >= n/a <= 1.23.3`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"twilight","depthScore":39,"depthScoreParts":{"impact":39.1,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}