{"id":"CVE-2026-118541","title":"Commerce Core - Less critical - Access bypass - SA-CONTRIB-2026-256","summary":"Incorrect Authorization vulnerability in Drupal Commerce Core allows Forceful Browsing. This issue affects Commerce Core versions: from 0.0.0 to 2.41.0, from 3.0.0 to 3.3.13.","severity":"none","cwe":["CWE-863"],"vendor":"Drupal","product":"Commerce Core","affected":["commerce_core >= 0.0.0 < 2.41.0","commerce_core >= 3.0.0 < 3.3.13"],"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T03:09:11.899Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-118541","references":[{"url":"https://www.drupal.org/sa-contrib-2026-256"}],"tags":["cve.org"],"epss":0.00148,"epssPercentile":0.04018,"ingestedAt":"2026-11-03T09:40:52.191Z","slug":"CVE-2026-118541","body":"## Overview\n\nIncorrect Authorization vulnerability in Drupal Commerce Core allows Forceful Browsing. This issue affects Commerce Core versions: from 0.0.0 to 2.41.0, from 3.0.0 to 3.3.13.\n\n## Affected\n\n- `commerce_core >= 0.0.0 < 2.41.0`\n- `commerce_core >= 3.0.0 < 3.3.13`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":3,"depthScoreParts":{"impact":2.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}