{"id":"CVE-2026-119466","title":"WordPress APIExperts Square for WooCommerce plugin <= 4.7.5 - Cross Site Request Forgery (CSRF) vulnerability","summary":"Cross-Site Request Forgery (CSRF) vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Cross Site Request Forgery.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5.","severity":"medium","cvss":5.4,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L","cvssSource":"cna","cwe":["CWE-352"],"vendor":"WPExperts","product":"woosquare","affected":["woosquare <= 4.7.5"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-30T16:39:05.516344Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T16:39:18.607Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-119466","references":[{"url":"https://patchstack.com/database/wordpress/plugin/woosquare/vulnerability/wordpress-apiexperts-square-for-woocommerce-plugin-4-7-5-cross-site-request-forgery-csrf-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00129,"epssPercentile":0.02549,"ingestedAt":"2026-11-05T16:24:31.090Z","slug":"CVE-2026-119466","body":"## Overview\n\nCross-Site Request Forgery (CSRF) vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Cross Site Request Forgery.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5.\n\n## Affected\n\n- `woosquare <= 4.7.5`\n\n## Remediation\n\nUpdate the WordPress APIExperts Square for WooCommerce plugin to the latest available version (at least 4.7.6).","depth":"sunlit","depthScore":30,"depthScoreParts":{"impact":29.7,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}