{"id":"CVE-2026-119467","title":"WordPress AnyWhere Elementor plugin <= 1.3.0 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AnyWhere Elementor: from n/a through 1.3.0.","severity":"medium","cvss":5.4,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L","cvssSource":"cna","cwe":["CWE-862"],"vendor":"WPVibes","product":"anywhere-elementor","affected":["anywhere-elementor <= 1.3.0"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-11-07T18:16:00.460926Z"},"published":"2026-11-07","updated":"2026-11-07","sourceUpdated":"2026-11-07T18:36:42.044Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-119467","references":[{"url":"https://patchstack.com/database/wordpress/plugin/anywhere-elementor/vulnerability/wordpress-anywhere-elementor-plugin-1-3-0-broken-access-control-vulnerability-3?_s_id=cve"}],"tags":["cve.org"],"epss":0.0017,"epssPercentile":0.06379,"ingestedAt":"2026-11-07T09:14:03.432Z","slug":"CVE-2026-119467","body":"## Overview\n\nMissing Authorization vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AnyWhere Elementor: from n/a through 1.3.0.\n\n## Affected\n\n- `anywhere-elementor <= 1.3.0`\n\n## Remediation\n\nUpdate the WordPress AnyWhere Elementor plugin to the latest available version (at least 1.3.1).","depth":"sunlit","depthScore":30,"depthScoreParts":{"impact":29.7,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}