{"id":"CVE-2026-119521","title":"WordPress Paid Member Subscriptions plugin <= 3.1.3 - Cross Site Scripting (XSS) vulnerability","summary":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Cozmoslabs Paid Member Subscriptions paid-member-subscriptions allows Stored XSS.This issue affects Paid Member Subscriptions: from n/a…","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"Cozmoslabs","product":"paid-member-subscriptions","affected":["paid-member-subscriptions <= 3.1.3"],"published":"2026-11-03","updated":"2026-11-03","sourceUpdated":"2026-11-03T16:43:39.074Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-119521","references":[{"url":"https://patchstack.com/database/wordpress/plugin/paid-member-subscriptions/vulnerability/wordpress-paid-member-subscriptions-plugin-3-1-3-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.0013,"epssPercentile":0.02682,"ingestedAt":"2026-11-05T20:33:06.290Z","slug":"CVE-2026-119521","body":"## Overview\n\nImproper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Cozmoslabs Paid Member Subscriptions paid-member-subscriptions allows Stored XSS.This issue affects Paid Member Subscriptions: from n/a through 3.1.3.\n\n## Affected\n\n- `paid-member-subscriptions <= 3.1.3`\n\n## Remediation\n\nUpdate the WordPress Paid Member Subscriptions plugin to the latest available version (at least 3.1.4).","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}