{"id":"CVE-2026-120846","title":"WordPress Uncanny Automator plugin <= 7.7.1 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in Uncanny Owl Uncanny Automator uncanny-automator allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Uncanny Automator: from n/a through 7.7.1.","severity":"medium","cvss":5.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"Uncanny Owl","product":"uncanny-automator","affected":["uncanny-automator <= 7.7.1"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-11-07T03:16:48.069453Z"},"published":"2026-11-03","updated":"2026-11-07","sourceUpdated":"2026-11-07T03:16:56.112Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-120846","references":[{"url":"https://patchstack.com/database/wordpress/plugin/uncanny-automator/vulnerability/wordpress-uncanny-automator-plugin-7-7-1-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00176,"epssPercentile":0.07141,"ingestedAt":"2026-11-05T20:33:06.293Z","slug":"CVE-2026-120846","body":"## Overview\n\nMissing Authorization vulnerability in Uncanny Owl Uncanny Automator uncanny-automator allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Uncanny Automator: from n/a through 7.7.1.\n\n## Affected\n\n- `uncanny-automator <= 7.7.1`\n\n## Remediation\n\nUpdate the WordPress Uncanny Automator plugin to the latest available version (at least 8.0.0).","depth":"sunlit","depthScore":29,"depthScoreParts":{"impact":29.2,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}