{"id":"CVE-2026-121724","title":"WordPress Contextual Related Posts plugin <= 4.5.3 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in WebberZone Contextual Related Posts contextual-related-posts allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Contextual Related Posts: from n/a through 4.5.3.","severity":"medium","cvss":4.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"WebberZone","product":"contextual-related-posts","affected":["contextual-related-posts <= 4.5.3"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-11-07T18:12:10.356335Z"},"published":"2026-11-07","updated":"2026-11-07","sourceUpdated":"2026-11-07T18:26:31.985Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-121724","references":[{"url":"https://patchstack.com/database/wordpress/plugin/contextual-related-posts/vulnerability/wordpress-contextual-related-posts-plugin-4-5-3-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"ingestedAt":"2026-11-07T11:15:45.181Z","slug":"CVE-2026-121724","body":"## Overview\n\nMissing Authorization vulnerability in WebberZone Contextual Related Posts contextual-related-posts allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Contextual Related Posts: from n/a through 4.5.3.\n\n## Affected\n\n- `contextual-related-posts <= 4.5.3`\n\n## Remediation\n\nUpdate the WordPress Contextual Related Posts plugin to the latest available version (at least 4.5.4).","depth":"sunlit","depthScore":24,"depthScoreParts":{"impact":23.7,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}