{"id":"CVE-2026-17189","title":"IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 is vulnerable to cross-site scripting","summary":"IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 is vulnerable to cross-site scripting. This vulnerability allows an unauthenticated user to embed arbitrary JavaScript code in the Web UI…","severity":"high","cvss":8.2,"cvssVector":"CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:N","cwe":["CWE-79"],"vendor":"ibm","product":"security_verify_access","affected":["security_verify_access >= 10.0.0, < 10.0.9.3","security_verify_access_container >= 10.0.0.0, <= 10.0.9.2","verify_identity_access >= 11.0, < 11.0.3.1","verify_identity_access_container >= 11.0.0.0, <= 11.0.3.0"],"patched":["security_verify_access 10.0.9.3","verify_identity_access 11.0.3.1"],"published":"2026-10-08","updated":"2026-10-13","sourceUpdated":"2026-10-13T14:17:36.777","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-17189","references":[{"url":"https://www.ibm.com/support/pages/node/7291628","label":"psirt@us.ibm.com"}],"tags":["nvd","cve.org"],"epss":0.00149,"epssPercentile":0.04081,"ingestedAt":"2026-10-08T22:11:53.863Z","ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"total","timestamp":"2026-10-13T13:21:45.642213Z"},"slug":"CVE-2026-17189","body":"## Overview\n\nIBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 is vulnerable to cross-site scripting. This vulnerability allows an unauthenticated user to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session\n\n## Affected\n\n- `security_verify_access >= 10.0.0, < 10.0.9.3`\n- `security_verify_access_container >= 10.0.0.0, <= 10.0.9.2`\n- `verify_identity_access >= 11.0, < 11.0.3.1`\n- `verify_identity_access_container >= 11.0.0.0, <= 11.0.3.0`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `security_verify_access 10.0.9.3`\n- `verify_identity_access 11.0.3.1`","depth":"twilight","depthScore":45,"depthScoreParts":{"impact":45.1,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}