{"id":"CVE-2026-17316","title":"Multiple Vulnerabilities in IBM API Connect","summary":"IBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote attacker to perform server-side request forgery due to improper validation of user-supplied input.","severity":"high","cvss":7.2,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N","cvssSource":"cna","cwe":["CWE-918"],"vendor":"IBM","product":"API Connect","affected":["api_connect >= 12.1.0.0 <= 12.1.1.2"],"published":"2026-11-07","updated":"2026-11-07","sourceUpdated":"2026-11-07T04:33:08.513Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-17316","references":[{"url":"https://www.ibm.com/support/pages/node/7295635"}],"tags":["cve.org"],"ingestedAt":"2026-11-07T05:10:28.944Z","slug":"CVE-2026-17316","body":"## Overview\n\nIBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote attacker to perform server-side request forgery due to improper validation of user-supplied input.\n\n## Affected\n\n- `api_connect >= 12.1.0.0 <= 12.1.1.2`\n\n## Remediation\n\nIBM strongly recommends addressing the vulnerability now by upgrading to v12.1.1.3\nFix Central Link: https://www.ibm.com/support/pages/node/7290205","depth":"twilight","depthScore":40,"depthScoreParts":{"impact":39.6,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}